Jump to content

Recommended Posts

Hei! Har en 2000 Monster 900i.e. Tatt en god runde på den i vinter med full service og byttet diverse slitedeler. Byttet reimer, bensinfilter, gasswire, olje og filterbytte. Ventiljustering på Eker for et par år siden.

Men sliter litt med "gangen" på sykkelen etter i vinter. Merkbar forskjell. Nå må jeg bruke choken ganske aktivt ved oppstart, og la den gå ganske lenge så den ikke "dør ut" virker som den går ganske urent under kjøring også og kan plutselig kveles ved nedbremsing i kryss osv. 

Kan være at jeg burde hatt en sjekk på forgasseren, justert sync samt turtall for den går veldig lavt. 

Noen i Drammen/hønefoss område som hadde hatt mulighet og lyst til  å kikket på det :)?

41 33 30 39 

 

IMG_20190524_175734.jpg

Link to comment
Share on other sites

900 ie med forgasser? (det må være enten eller) Årsmodell?  Choke skal bety forgasser.

Hvis det er elektronisk innsprøytning, så har du eventuelt kun en tomgangskontroll. I så fall kan du risikofritt prøve deg frem med 'lufteskruene' (husker ikke om det er riktig navn) på innsugsmanifoldene. Kvart, halv, hel omdreining. Notér det du gjør så du kan returnere.

Km siden ventiljustering?

Synkronisering kan være på sin plass, men står vanligvis litt lenger ned på listen...

Lufteslanger, bensinslanger i ymse plasseringer gir svært upopulære effekter hvis de er tette eller lekker. Litt plundrete, men overkommelig.

Link to comment
Share on other sites

Takk for svar! Altså i Vognkortet står det 900i.e dark... Men det sitter jo en forgasser på den når det er choke 🙄

ventiljustering ble tatt på 32 000km, den har nå rullet 34 000km. Tar en ny runde på alt av slanger og diverse, med tanke på at det ble sånn etter demontering av tank og filter tidligere. 

Det skal sies at bensinfilteret var PITA og bytte og har neppe blitt byttet noengang virket det som... Lokalisert inne i tanken. Var nesten potte tett og kom bare rustvann ut av det. 

Jeg får ta en runde som sagt og gå over, hvis ikke blir det verksted 🤨

Link to comment
Share on other sites

Choke? Sikker? Bilde? Årsmodell?

Uansett: filter fullt av rust.... da kan man jo mistenke at det er rust andre steder også. Sånn som i slanger og kanskje bensinpumpe...  Er tanken rusten på innsiden? 

Kanskje litt positivt (på en måte) for nå har vi noe ganske konkret som utgangspunkt.

Link to comment
Share on other sites

Det er ikke en choke, men enn tomgangsregulator som hever turtallet på … ehh, tomgang 🙂 Den virker jo nesten som en håndgass også og kan være(basert på egen erfaring)litt keitete om man bruker den på full åpning siden du jo ikke går helt av "gassen" på håndtaket inn mot kryss og lignende. Nyere modeller med innsprøyting fikser dette via hjernen til motoren med sensorer og duppeditter overalt 😉

 

(jeg hadde akkurat det samme på BMW`en min)

Link to comment
Share on other sites

Ja det var litt rust på innsiden av tanken men ikke voldsomt.

Makes sense...er nok en tomgangsregulator ja! Ble nok litt lurt 😅 Denne har jeg aldri egentlig trengt å bruke før nå. Er denne kun til oppstart eller er det meningen at denne skal brukes slik at turtallet holder seg på rundt 1000rpm konstant? Uten gass justering dropper den ned mot 800 og da stopper den. 

Link to comment
Share on other sites

Da fikk jeg justert denne 1/2 runde mot klokkeretning. Da går den litt høyere på tomgang og er antakelig nok til at den ikke stopper 🙂 varier fra 900-1500 rpm på tomgang så er ikke bare bare å få justert dette riktig...

 

Link to comment
Share on other sites

  • Upcoming Events

    No upcoming events found
  • Aktive Tråder

    • Det er ikke så mye snø heller....  
    • Synkroniseringa var bra. Så nå gjennstår det å pelle av luftfilterboksen igjen (for n'te gang) for å få satt på lokket, ja, den må ut av ramma for å få på plass lokket , og lokket må av for å komme til tomgangsskruen. Så jeg bør jo bore et hull i lokket for å komme til med en liten umbrakotrekker. Men, det gjør jeg alltså ikke. Tomgangen er stillt, og den kommer ikke til å forandre seg om jeg skulle endre på co'n via software Så ja, le dere bare i hjel når jeg om en stund, må av med lokket igjen.... Radiatoren er i orden. Den venstre vifta starter på 101 grader og den høyre på 104 grader. Bensintrykket har jeg målt til ca 3 bar, som skal være riktig. Så da er det bare å gå ut og endelig begynne å skru det hele sammen igjen, samt tro på at jeg faktisk kan stille med denne på banedag 23 Mai. Ja da jeg booket denne dagen visste jeg ikke at vi også skulle ha banedag, uka før. ikke visste jeg at vi også skulle ha halv dag. Men, jeg har lyst å bli med denne dagen også, så om helsa er ok og være virker greit, så kanskje...
    • Det hjalp ikke noe, så det må befinne seg en "usynlig" sprekk i innsuget, gummi som har løsne fra metallet pga irr, eller noe slikt...  Så da ble det å bestille nye innsug fra løvaas. Turte ikke spørre om prisen, men jeg håpa på ca max 600 pr stk. Så sjokket kom selførgelig da jeg henta de; ca 1450/stk. Kanskje ikke så rart, nå som kronekursen ligger et sted mellom monpolpenger og  mongolske togrog.🥴 (Og hvis noen tror det vil hjelpe å stemme Høyre neste gang, tar de helt feil.) Monterte med pakn cement (var kanskje unødvendig) i går, locktite på boltene, 5 Nm, på med trottlene, oppstart, stoppa etterhvert med et poff i vertikal innsug. men det viste seg at co sofware var stillt på 0 (null). 16 var utgangspunktet. Nå står den på 22. og co måler ca. 2.6% (er det litt høyt?) og går veldig fint. Jeg måtte skru lufteskruen neste inn på horisontal og ca 1 omdr ut på vertikal, for å få co lik på begge. Det er lett å måle de individuellt på denne, da den har to seperate anlegg, ikke noe krossover eller katalysator. Da gjenstår det å sjekke synkroniseringa igjen. Slik jeg har forstått det kan det være en lite forskjell her, til fordel for co likhet ? Måtte bytte toppdekselpakning på horisontal, og jeg hadde trolig brukt feil pakn cement. eJeg hadde brukt en ikke herdende som fungerer best med papir pakn og slikt? Monterte med en herdende silikonpakning. Også på de små feltene under kam "holderne". Bytta også endelokkene på venstre side på den toppen. Det lakk også kjølevæske fra de korte slangene mellom manifold og radiator. (jeg hadde en mistanke til at disse var dårlige, og burde ha bytta før😶) Rensa for irr på slange stussene og monterte de nye trange fine... Radiatoren var ikke så varm, under testen, på høyre side, i går. Så ikke kom her å si at jeg må tappe kjølevæske og demontere denne for fem💥x👹te gang, fordi den er tett, eller at termostaten er gåen🤣💩
×
×
  • Create New...

Important Information

Ved å benytte denne siden godtar du våre Privacy Policy og Guidelines